Marked for autoremoval on 03 January due to h5py: #914245

package:
pyvo
severity:
high
created:
2018-11-28
last updated:
2018-12-16

Version 0.8.1-1 of pyvo is marked for autoremoval from testing on Thu 03 Jan 2019. It depends (transitively) on h5py, affected by #914245. You should try to prevent the removal by fixing these RC bugs.