A new upstream version is available: 3.7.2

package:
pymongo
severity:
high
created:
2018-12-13
last updated:
2019-02-19

A new upstream version 3.7.2 is available, you should consider packaging it.