A new upstream version is available: 18.12.2

package:
libkf5incidenceeditor
severity:
high
created:
2018-12-14
last updated:
2019-02-18

A new upstream version 18.12.2 is available, you should consider packaging it.