Problems while searching for a new upstream version

package:
gedit-source-code-browser-plugin
severity:
high
created:
2018-12-29
last updated:
2019-08-25

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  https://github.com/Quixotix/gedit-source-code-browser/tags /Quixotix/gedit-source-code-browser/archive/v([0-9]\.[0-9]\.[0-9]).tar.gz