A new upstream version is available: 8.17

package:
checkstyle
severity:
high
created:
2018-12-31
last updated:
2019-02-18

A new upstream version 8.17 is available, you should consider packaging it.