The URL(s) for this package had some recent persistent issues

package:
libzdb
severity:
low
created:
2019-01-12
last updated:
2019-09-17

DUCK reports some issues concerning upstream URLs defined for this package.