Problems while searching for a new upstream version

package:
postorius
severity:
high
created:
2019-01-13
last updated:
2019-01-16

uscan had problems while searching for a new upstream version:
In watchfile debian/watch, reading webpage
  https://pypi.debian.net/postorius/ failed: 500 Can't connect to pypi.debian.net:443