1 security issue in sid

package:
lua5.3
severity:
high
created:
2019-01-24
last updated:
2019-01-27

There is 1 open security issue in sid.
1 important issue:
  • CVE-2019-6706: Lua 5.3.5 has a use-after-free in lua_upvaluejoin in lapi.c. For example, a crash outcome might be achieved by an attacker who is able to trigger a debug.upvaluejoin call in which the arguments have certain relationships.
Please fix it.