Problems while searching for a new upstream version

package:
pgocaml
severity:
high
created:
2019-02-25
last updated:
2019-09-16

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  http://forge.ocamlcore.org/frs/?group_id=262 /frs/download.php/.*/pgocaml-([^-]+).tgz