A new upstream version is available: 3.32.0

package:
gnome-settings-daemon
severity:
high
created:
2019-03-13
last updated:
2019-06-18

A new upstream version 3.32.0 is available, you should consider packaging it.