A new upstream version is available: 3.32.1.2

package:
epiphany-browser
severity:
high
created:
2019-03-24
last updated:
2019-04-22

A new upstream version 3.32.1.2 is available, you should consider packaging it.