A new upstream version is available: 19.04.1

package:
gwenview
severity:
high
created:
2019-05-13
last updated:
2019-05-27

A new upstream version 19.04.1 is available, you should consider packaging it.