A new upstream version is available: 1.20190531

package:
libsuper-perl
severity:
high
created:
2019-06-01
last updated:
2019-08-25

A new upstream version 1.20190531 is available, you should consider packaging it.