A new upstream version is available: 0.20.7

package:
rust-euclid
severity:
high
created:
2019-07-24
last updated:
2020-02-17

A new upstream version 0.20.7 is available, you should consider packaging it.