A new upstream version is available: 7.2.0

package:
more-itertools
severity:
high
created:
2019-08-16
last updated:
2019-09-19

A new upstream version 7.2.0 is available, you should consider packaging it.