A new upstream version is available: 1.24.0

package:
libqmi
severity:
high
created:
2019-09-09
last updated:
2019-11-19

A new upstream version 1.24.0 is available, you should consider packaging it.