A new upstream version is available: 0.7.3

package:
rust-block-buffer
severity:
high
created:
2019-10-31
last updated:
2020-02-18

A new upstream version 0.7.3 is available, you should consider packaging it.