A new upstream version is available: 1.2.0

package:
python-xlrd
severity:
high
created:
2019-11-07
last updated:
2020-01-19

A new upstream version 1.2.0 is available, you should consider packaging it.