Depends on packages which need a new maintainer

package:
firefox-esr
severity:
normal
created:
2019-11-22
last updated:
2020-01-19

The packages that firefox-esr depends on which need a new maintainer are: