version in VCS is newer than in repository, is it time to upload?

package:
gvpe
severity:
normal
created:
2019-12-12
last updated:
2020-01-15

vcswatch reports that this package seems to have a new changelog entry (version 3.1-3, distribution UNRELEASED) and new commits in its VCS. You should consider whether it's time to make an upload.

Here are the relevant commit messages:
commit 5186c139a5ef3a386d5389631001245a102dc758
Merge: d03db29 9ce33a6
Author: TANIGUCHI Takaki <takaki@debian.org>
Date:   Thu Dec 12 08:33:33 2019 +0000

    Merge branch 'lintian-fixes' into 'master'
    
    Fix some issues reported by lintian
    
    See merge request debian/gvpe!3

commit 9ce33a6c0ababa1ac863698e457766b0b7621e5c
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Wed Dec 4 06:14:15 2019 +0000

    Re-export upstream signing key without extra signatures.
    
    Fixes lintian: public-upstream-key-not-minimal
    See https://lintian.debian.org/tags/public-upstream-key-not-minimal.html for more details.

commit 490352eaaec9541fcf6c36dd0869db3bb926f333
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Wed Dec 4 06:13:55 2019 +0000

    Set debhelper-compat version in Build-Depends.
    
    Fixes lintian: uses-debhelper-compat-file
    See https://lintian.debian.org/tags/uses-debhelper-compat-file.html for more details.

commit ae35c71e47cc84215e9620ca8ee842105fd5b73e
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Wed Dec 4 06:13:37 2019 +0000

    Bump debhelper from old 11 to 12.
    
    Fixes lintian: package-uses-old-debhelper-compat-version
    See https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html for more details.