Standards version of the package is outdated.

package:
firefox-esr
severity:
high
created:
2017-06-24
last updated:
2020-01-09

The package is severely out of date with respect to the Debian Policy. The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 3.9.8.0).