Problems while searching for a new upstream version

package:
diff-match-patch
severity:
high
created:
2017-11-21
last updated:
2019-09-16

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  http://code.google.com/p/google-diff-match-patch/downloads/list?can=1 .*/google-diff-match-patch-(\d\S*)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))