Problems while searching for a new upstream version

package:
ircp-tray
severity:
high
created:
2017-11-21
last updated:
2019-06-18

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  https://launchpad.net/ircp-tray/+download   http://launchpad.net/ircp-tray/.*/ircp-tray-(.*)\.tar\.gz