Problems while searching for a new upstream version

package:
lam
severity:
high
created:
2017-11-21
last updated:
2019-05-21

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  http://www.lam-mpi.org/download/files/	.*lam-([0-9\\.]*).tar.gz	debian	uupdate