Problems while searching for a new upstream version

package:
libapache2-mod-perl2
severity:
high
created:
2017-11-21
last updated:
2019-03-20

uscan had problems while searching for a new upstream version:
more than one main upstream tarballs listed.