Problems while searching for a new upstream version

package:
libcli
severity:
high
created:
2017-11-21
last updated:
2019-08-25

uscan had problems while searching for a new upstream version:
In watchfile debian/watch, reading webpage
  http://githubredir.debian.net/github/dparrish/libcli failed: 500 Can't connect to githubredir.debian.net:80