A new upstream version is available: 1.26

package:
libmp3-info-perl
severity:
high
created:
2017-11-21
last updated:
2019-07-20

A new upstream version 1.26 is available, you should consider packaging it.