Problems while searching for a new upstream version

package:
mozilla-noscript
severity:
high
created:
2017-11-21
last updated:
2020-02-22

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  https://addons.mozilla.org/en-US/firefox/addon/noscript/ https://addons.mozilla.org/firefox/downloads/file/\d+/noscript_security_suite-(\d+(?:\.\d+){1,3}(?:\w+\d+)?)-[+\w]+\.xpi\?src=dp-btn-\w+