Problems while searching for a new upstream version

package:
pegsolitaire
severity:
high
created:
2017-11-21
last updated:
2019-07-23

uscan had problems while searching for a new upstream version:
Nothing was downloaded before, skipping pgp check