Problems while searching for a new upstream version

package:
ps2eps
severity:
high
created:
2017-11-21
last updated:
2019-07-20

uscan had problems while searching for a new upstream version:
In watchfile debian/watch, reading webpage
  http://www.ipv6.tm.uka.de/~bless/ps2eps failed: 500 Can't connect to www.ipv6.tm.uka.de:80