Problems while searching for a new upstream version

package:
python-psycogreen
severity:
high
created:
2017-11-21
last updated:
2019-08-24

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  https://pypi.python.org/simple/psycogreen/  .*/psycogreen-(\d[\d\.]+)\.tar\.(?:gz|bz2|xz)(?:#md5=[0-9a-f]+)