A new upstream version is available: 12.10.7

package:
ruby-compat-resource
severity:
high
created:
2017-11-21
last updated:
2019-09-17

A new upstream version 12.10.7 is available, you should consider packaging it.