Problems while searching for a new upstream version

package:
shotdetect
severity:
high
created:
2017-11-21
last updated:
2019-08-25

uscan had problems while searching for a new upstream version:
In debian/watch no matching files for watch line
  http://shotdetect.nonutc.fr/releases/shotdetect[-_](\d[\d\.]+)\.(?:tar\.(?:gz|bz2|lzma|xz)|tgz|zip|txz)