Problems while searching for a new upstream version

package:
wyrd
severity:
high
created:
2017-11-21
last updated:
2019-04-23

uscan had problems while searching for a new upstream version:
In watchfile debian/watch, reading webpage
  http://pessimization.com/software/wyrd/ failed: 500 Can't connect to pessimization.com:80