version in VCS is newer than in repository, is it time to upload?

package:
ruby-omniauth-bitbucket
severity:
normal
created:
2017-12-03
last updated:
2019-12-06

vcswatch reports that this package seems to have a new changelog entry (version 0.0.2-2, distribution UNRELEASED) and new commits in its VCS. You should consider whether it's time to make an upload.

Here are the relevant commit messages:
commit 696b19f9fb5be9f04e55a63500bcade9f83aff29
Author: Utkarsh Gupta <guptautkarsh2102@gmail.com>
Date:   Tue Aug 13 06:15:17 2019 +0530

    Update d/ch

commit 9b19a350b9377d540b5acc39b6e9905816e2ab24
Author: Utkarsh Gupta <guptautkarsh2102@gmail.com>
Date:   Tue Aug 13 06:15:16 2019 +0530

    Add salsa-ci.yml

commit 2d223a6fa4f5de90e43709a0ba88a944e3ca742d
Author: Cédric Boutillier <boutil@moszumanska.debian.org>
Date:   Fri Mar 4 15:15:07 2016 +0000

    Run wrap-and-sort on packaging files

commit ec1cc78da49167d1420748fd3afd5d69dc7200cf
Author: Cédric Boutillier <boutil@moszumanska.debian.org>
Date:   Fri Mar 4 13:06:50 2016 +0000

    Bump Standards-Version to 3.9.7 (no changes needed)

commit 14a55651ac6bce6721c8ede565867a06fc2187ef
Author: Cédric Boutillier <boutil@moszumanska.debian.org>
Date:   Fri Mar 4 12:50:50 2016 +0000

    Use https:// in Vcs-* fields

commit d54619c37860e9dd7900cc839d93fe03b76fa150
Author: Cédric Boutillier <boutil@moszumanska.debian.org>
Date:   Fri Mar 4 12:30:35 2016 +0000

    Use https:// in Vcs-* fields

commit e6013ce15c22002b347b14029b1d5d53ee4028bf
Author: Cédric Boutillier <boutil@moszumanska.debian.org>
Date:   Fri Mar 4 11:08:32 2016 +0000

    Bump debhelper compatibility level to 9


The Vcs URL git://anonscm.debian.org/pkg-ruby-extras/ruby-omniauth-bitbucket.git is deprecated/defunct, https://anonscm.debian.org/git/pkg-ruby-extras/ruby-omniauth-bitbucket.git was tried instead. Please update the Vcs field in debian/control.