version in VCS is newer than in repository, is it time to upload?

package:
libclass-accessor-perl
severity:
normal
created:
2017-12-05
last updated:
2020-08-10

vcswatch reports that this package seems to have a new changelog entry (version 0.51-2, distribution UNRELEASED) and new commits in its VCS. You should consider whether it's time to make an upload.

Here are the relevant commit messages:
commit c1b74d78e53e3a9ba32d179f79aef88f66d232a6
Author: gregor herrmann <gregoa@debian.org>
Date:   Sat Feb 22 16:36:22 2020 +0100

    update changelog
    
    Gbp-Dch: Ignore

commit 79e82007d02a6f683a6740ed4385c3de121af677
Author: gregor herrmann <gregoa@debian.org>
Date:   Sat Feb 22 16:36:22 2020 +0100

    debian/watch: use uscan version 4.

commit 65776718a92495a5c5c7f17b62cb347e61deff6b
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Sat Jan 4 00:55:10 2020 +0000

    Refer to specific version of license GPL-1+.
    
    Fixes lintian: copyright-refers-to-symlink-license
    See https://lintian.debian.org/tags/copyright-refers-to-symlink-license.html for more details.
    
    
    Fixes lintian:  copyright-refers-to-versionless-license-file
    See https://lintian.debian.org/tags/ copyright-refers-to-versionless-license-file.html for more details.

commit 65c5f6ae3e37958296adb78c04ae2a08ff5e55e8
Author: gregor herrmann <gregoa@debian.org>
Date:   Sun Dec 8 03:40:52 2019 +0100

    changelog cleanup
    
    Gbp-Dch: Ignore

commit 0d998ba51c4469784e088a8e809fc8fa573312c0
Merge: e0614e0 0227411
Author: gregor herrmann <gregoa@debian.org>
Date:   Sun Dec 8 02:40:07 2019 +0000

    Merge branch 'lintian-fixes' into 'master'
    
    Fix some issues reported by lintian
    
    See merge request perl-team/modules/packages/libclass-accessor-perl!1

commit 022741117845e802223bc18d88f2102872382d28
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Wed Dec 4 15:35:05 2019 +0000

    Remove obsolete fields Contact, Name from debian/upstream/metadata.

commit 51b8354d8ea3f5392dbd361e3433a4a0564868bc
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Wed Dec 4 15:34:32 2019 +0000

    Set debhelper-compat version in Build-Depends.
    
    Fixes lintian: uses-debhelper-compat-file
    See https://lintian.debian.org/tags/uses-debhelper-compat-file.html for more details.

commit 77debe9e09049e5f879283eae445d32f274e0a4b
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Wed Dec 4 15:34:13 2019 +0000

    Bump debhelper from old 9 to 12.
    
    Fixes lintian: package-uses-old-debhelper-compat-version
    See https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html for more details.

commit 480431f37afa4c1c263fbaf902a0a0f0c85e817b
Author: Debian Janitor <janitor@jelmer.uk>
Date:   Sun Jul 21 18:26:36 2019 +0000

    Set upstream metadata fields: Contact, Name.
    
    Fixes lintian: upstream-metadata-file-is-missing
    See https://lintian.debian.org/tags/upstream-metadata-file-is-missing.html for more details.

commit e0614e0b830281200e461c7b0e309f8ef5a7b01c
Author: Laurent Baillet <laurent.baillet@gmail.com>
Date:   Fri Nov 16 07:56:32 2018 +0000

    fix lintian file-contains-trailing-whitespace warning

commit 4bfc06e1c7153a143ed17b4f7a0be00bec10af25
Author: Salvatore Bonaccorso <carnil@debian.org>
Date:   Sun Feb 25 15:08:54 2018 +0100

    update changelog
    
    Gbp-Dch: Ignore

commit f4e9d62790eaf7132b0b676f1c5f77f127e25a3e
Author: Salvatore Bonaccorso <carnil@debian.org>
Date:   Sun Feb 25 15:08:54 2018 +0100

    Update Vcs-* headers for switch to salsa.debian.org

commit 4a44bd5b630d8cf645e8919f860e6ea7fa5f6d9c
Author: Damyan Ivanov <dmn@debian.org>
Date:   Sat Jan 13 13:20:11 2018 +0000

    declare conformance with Policy 4.1.3 (no changes needed)

commit cb7e59e544a26ab6e7542cc2b0b9a2b072f763ae
Author: Damyan Ivanov <dmn@debian.org>
Date:   Sun Dec 3 22:42:56 2017 +0000

    update changelog
    
    Gbp-Dch: Ignore

commit a337264990af6836a3dd8f139262a9b3e7008ecc
Author: Damyan Ivanov <dmn@debian.org>
Date:   Sun Dec 3 22:42:56 2017 +0000

    declare conformance with Policy 4.1.2 (no changes needed)