A new upstream version is available: 4.2

package:
zope.location
severity:
high
created:
2018-01-26
last updated:
2019-06-26

A new upstream version 4.2 is available, you should consider packaging it.