7 security issues in sid

package:
jruby
severity:
high
created:
2018-02-22
last updated:
2019-03-30

There are 7 open security issues in sid.
7 important issues:
  • CVE-2018-1000073: RubyGems version Ruby 2.2 series: 2.2.9 and earlier, Ruby 2.3 series: 2.3.6 and earlier, Ruby 2.4 series: 2.4.3 and earlier, Ruby 2.5 series: 2.5.0 and earlier, prior to trunk revision 62422 contains a Directory Traversal vulnerability in install_location function of package.rb that can result in path traversal when writing to a symlinked basedir outside of the root. This vulnerability appears to have been fixed in 2.7.6.
  • CVE-2019-8323:
  • CVE-2019-8322:
  • CVE-2019-8321:
  • CVE-2019-8324:
  • CVE-2019-8325:
  • CVE-2019-8320:
Please fix them.