A new upstream version is available: 17.12

package:
codeblocks
severity:
high
created:
2018-03-07
last updated:
2019-08-19

A new upstream version 17.12 is available, you should consider packaging it.