1 ignored security issue in stretch

package:
derby
severity:
low
created:
2018-05-05
last updated:
2018-06-15

There is 1 open security issue in stretch.
1 issue skipped by the security teams:
  • CVE-2018-1313: In Apache Derby 10.3.1.4 to 10.14.1.0, a specially-crafted network packet can be used to request the Derby Network Server to boot a database whose location and contents are under the user's control. If the Derby Network Server is not running with a Java Security Manager policy file, the attack is successful. If the server is using a policy file, the policy file must permit the database location to be read for the attack to work. The default Derby Network Server policy file distributed with the affected releases includes a permissive policy as the default Network Server policy, which allows the attack to work.
Please fix it.