Problems while searching for a new upstream version

package:
ruby-ntlm
severity:
high
created:
2018-05-06
last updated:
2018-06-22

uscan had problems while searching for a new upstream version:
redirecting DEPRECATED pkg-ruby-extras.alioth.debian.org/cgi-bin/gemwatch to gemwatch.debian.net