version in VCS is newer than in repository, is it time to upload?

package:
python-pyld
severity:
normal
created:
2018-05-30
last updated:
2019-07-20

vcswatch reports that this package seems to have a new changelog entry (version 0.6.8-2, distribution UNRELEASED) and new commits in its VCS. You should consider whether it's time to make an upload.

Here are the relevant commit messages:
commit 0eaded327e6e31b40f0d1788a72a79769033c99a
Author: Ondřej Nový <onovy@debian.org>
Date:   Sat Jul 20 00:02:40 2019 +0200

    Use debhelper-compat instead of debian/compat

commit 2e44ce4e39784a345555319b414a5d91a6cac082
Author: Ondřej Nový <onovy@debian.org>
Date:   Wed Aug 8 09:12:29 2018 +0200

    Convert git repository from git-dpm to gbp layout

commit 459cd24ddc115c3aae89f92fb1a05cd563adeb91
Author: Piotr Ożarowski <piotr@debian.org>
Date:   Tue Mar 27 14:10:12 2018 +0200

    Add dh-python to Build-Depends

commit 851959217207ce3355a6078f93102111c660b639
Author: Ondřej Nový <onovy@debian.org>
Date:   Thu Feb 15 08:45:53 2018 +0100

    d/control: Deprecating priority extra as per policy 4.0.1

commit fdf194aae916b194433238dc9c5914f2595c42ea
Author: Ondřej Nový <onovy@debian.org>
Date:   Thu Feb 15 08:45:52 2018 +0100

    d/copyright: Fix Format URL to correct one

commit c35459b6a7c4d11931248e5bd6c6e2da8c8ada5e
Author: Ondřej Nový <onovy@debian.org>
Date:   Tue Feb 13 10:04:11 2018 +0100

    d/control: Set Vcs-* to salsa.debian.org


The Vcs URL git://anonscm.debian.org/python-modules/packages/python-pyld.git is deprecated/defunct, https://anonscm.debian.org/git/python-modules/packages/python-pyld.git was tried instead. Please update the Vcs field in debian/control.