1 security issue in jessie

package:
gosa
severity:
high
created:
2018-06-28
last updated:
2018-07-17

There is 1 open security issue in jessie.
1 important issue:
  • CVE-2018-1000528: GONICUS GOsa version before commit 56070d6289d47ba3f5918885954dcceb75606001 contains a Cross Site Scripting (XSS) vulnerability in change password form (html/password.php, #308) that can result in injection of arbitrary web script or HTML. This attack appear to be exploitable via the victim must open a specially crafted web page. This vulnerability appears to have been fixed in after commit 56070d6289d47ba3f5918885954dcceb75606001.
Please fix it.