Problems while searching for a new upstream version

package:
nvidia-graphics-drivers-legacy-390xx
severity:
high
created:
2018-09-20
last updated:
2019-08-25

uscan had problems while searching for a new upstream version:
more than one main upstream tarballs listed.