A new upstream version is available: 0.10.5

package:
haskell-base-compat-batteries
severity:
high
created:
2018-10-23
last updated:
2019-04-19

A new upstream version 0.10.5 is available, you should consider packaging it.