Source: modernizr Section: web Priority: extra Maintainer: Debian Javascript Maintainers Uploaders: David Paleino Build-Depends: debhelper (>= 9~) , node-uglify Standards-Version: 3.9.4 Homepage: http://modernizr.com/ Vcs-Git: git://git.debian.org/pkg-javascript/modernizr.git Vcs-Browser: http://git.debian.org/?p=pkg-javascript/modernizr.git;a=summary Package: libjs-modernizr Architecture: all Depends: ${misc:Depends} Recommends: javascript-common Description: JavaScript library to detect HTML5 and CSS3 features in the user's browser Modernizr is a JavaScript library allowing you to use HTML5 & CSS3 while maintaining control over unsupported browsers. . Modernizr tests which native CSS3 and HTML5 features are available in the current user agent and makes the results available to you in two ways, as properties on a global `Modernizr` object, and as classes on the `` element. This information allows you to progressively enhance your pages with a granular level of control over the experience.