Standards version of the package is outdated.
The package is severely out of date with respect to the Debian Policy.
The package should be updated to follow the last version of Debian Policy
(Standards-Version 4.4.1 instead of
- Migrates after: gst-plugins-base1.0, gst-plugins-good1.0, gstreamer1.0
- Migration status for gstreamer-editing-services1.0 (1.16.1-1 to 1.16.2-1): BLOCKED: Rejected/violates migration policy/introduces a regression
- Issues preventing migration:
- gstreamer-editing-services1.0 unsatisfiable Build-Depends(-Arch) on mipsel: gstreamer1.0-plugins-good (>= 1.16.2)
- Not built on buildd: arch amd64 binaries uploaded by slomo
- Not built on buildd: arch all binaries uploaded by slomo, a new source-only upload is needed to allow migration
- missing build on mipsel
- Too young, only 1 of 5 days old
- Additional info:
- Piuparts tested OK - https://piuparts.debian.org/sid/source/g/gstreamer-editing-services1.0.html
- Not considered