A new upstream version is available: 5.0.1
A new upstream version 5.0.1 is available, you should consider packaging it.
2 security issues in stretch
There are 2 open security issues in stretch.
Please fix them.
2 important issues:
- CVE-2018-1000211: Doorkeeper version 4.2.0 and later contains a Incorrect Access Control vulnerability in Token revocation API's authorized method that can result in Access tokens are not revoked for public OAuth apps, leaking access until expiry.
- CVE-2018-1000088: Doorkeeper version 2.1.0 through 4.2.5 contains a Cross Site Scripting (XSS) vulnerability in web view's OAuth app form, user authorization prompt web view that can result in Stored XSS on the OAuth Client's name will cause users interacting with it will execute payload. This attack appear to be exploitable via The victim must be tricked to click an opaque link to the web view that runs the XSS payload. A malicious version virtually indistinguishable from a normal link.. This vulnerability appears to have been fixed in 4.2.6, 4.3.0.
Standards version of the package is outdated.
The package should be updated to follow the last version of Debian Policy
(Standards-Version 4.2.1 instead of