Debian Horde Team

Maintainer email: pkg-horde-hackers@lists.alioth.debian.org

All team packages (127) [hide table]
Package VCS Archive Bugs Tests Upstream
ckeditor3 3.6.6.1+dfsg-7 0
pear-horde-channel 5 0
php-horde
5.2.23+debian0-5 (Git) action needed
5.2.23+debian0-5 2 5.2.23
php-horde-activesync 2.41.5-1 0 fail | fail | fail 2.41.8
php-horde-alarm
2.2.10-9 (Git) action needed
2.2.10-9 0 fail | fail | fail 2.2.10
php-horde-ansel 3.0.10+debian1-2 1 (1 RC) pass | fail | fail 3.0.10
php-horde-argv
2.1.0-7 (Git) action needed
2.1.0-7 1 (1 RC) pass | fail | fail 2.1.0
php-horde-auth
2.2.2-8 (Git) action needed
2.2.2-8 1 (1 RC) pass | fail | fail 2.2.2
php-horde-autoloader
2.1.2-10 (Git) action needed
2.1.2-10 0 pass | pass | pass 2.1.2
php-horde-browser
2.0.16-4 (Git) action needed
2.0.16-4 0 2.0.16
php-horde-cache
2.5.5-8 (Git) action needed
2.5.5-8 0 fail | fail | fail 2.5.5
php-horde-cli
2.3.0-6 (Git) action needed
2.3.0-6 0 2.3.0
php-horde-compress 2.2.4-1 1 (1 RC) pass | fail | fail 2.2.4
php-horde-compress-fast
1.1.1-10 (Git) action needed
1.1.1-10 0 pass | fail | fail 1.1.1
php-horde-constraint
2.0.3-9 (Git) action needed
2.0.3-9 0 pass | pass | pass 2.0.3
php-horde-content
2.0.6-7 (Git) action needed
2.0.6-7 0 fail | fail | fail 2.0.6
php-horde-controller
2.0.5-5 (Git) action needed
2.0.5-5 0 pass | pass | pass 2.0.5
php-horde-core
2.31.16+debian0-2 (Git) action needed
2.31.16+debian0-2 2 (1 RC) pass | fail | fail 2.31.16
php-horde-crypt
2.7.12-6 (Git) action needed
2.7.12-6 1 (1 RC) pass | fail | fail 2.7.12
php-horde-crypt-blowfish
1.1.3-2 (Git) action needed
1.1.3-2 1 (1 RC) pass | pass | fail 1.1.4
Packages with bugs (20) [hide table]
Package VCS Archive Bugs Tests Upstream
php-horde
5.2.23+debian0-5 (Git) action needed
5.2.23+debian0-5 2 5.2.23
php-horde-ansel 3.0.10+debian1-2 1 (1 RC) pass | fail | fail 3.0.10
php-horde-argv
2.1.0-7 (Git) action needed
2.1.0-7 1 (1 RC) pass | fail | fail 2.1.0
php-horde-auth
2.2.2-8 (Git) action needed
2.2.2-8 1 (1 RC) pass | fail | fail 2.2.2
php-horde-compress 2.2.4-1 1 (1 RC) pass | fail | fail 2.2.4
php-horde-core
2.31.16+debian0-2 (Git) action needed
2.31.16+debian0-2 2 (1 RC) pass | fail | fail 2.31.16
php-horde-crypt
2.7.12-6 (Git) action needed
2.7.12-6 1 (1 RC) pass | fail | fail 2.7.12
php-horde-crypt-blowfish
1.1.3-2 (Git) action needed
1.1.3-2 1 (1 RC) pass | pass | fail 1.1.4
php-horde-data
2.1.5-2 (Git) action needed
2.1.5-2 1 (1 RC) pass | fail | fail 2.1.5
php-horde-db
2.4.1-1 (Git) action needed
2.4.1-1 1 fail | fail | fail 2.4.1
php-horde-form
2.0.20-2 (Git) action needed
2.0.20-2 1 2.0.20
php-horde-hashtable
1.2.6-7 (Git) action needed
1.2.6-7 1 pass | fail | fail 1.2.6
php-horde-imp
6.2.27-2 (Git) action needed
6.2.27-2 1 (1 RC) pass | fail | fail 6.2.27
php-horde-kronolith
4.2.29-2 (Git) action needed
4.2.29-2 1 pass | fail | fail 4.2.29
php-horde-ldap
2.4.2-4 (Git) action needed
2.4.2-4 1 (1 RC) pass | fail | fail 2.4.2
php-horde-listheaders
1.2.5-7 (Git) action needed
1.2.5-7 1 pass | pass | pass 1.2.5
php-horde-lz4
1.0.10-8 (Git) action needed
1.0.10-8 1 (1 RC) pass | pass | fail 1.0.10
php-horde-mongo
1.1.0-6 (Git) action needed
1.1.0-6 1 (1 RC) 1.1.0
php-horde-sesha
1.0.0~rc3-8 (Git) action needed
1.0.0~rc3-8 1 pass | fail | fail 1.0.0~rc3
php-horde-wicked
2.0.8-8 (Git) action needed
2.0.8-8 1 (1 RC) pass | fail | fail 2.0.8
Packages with test failures (78) [hide table]
Package VCS Archive Bugs Tests Upstream
php-horde-activesync 2.41.5-1 0 fail | fail | fail 2.41.8
php-horde-alarm
2.2.10-9 (Git) action needed
2.2.10-9 0 fail | fail | fail 2.2.10
php-horde-ansel 3.0.10+debian1-2 1 (1 RC) pass | fail | fail 3.0.10
php-horde-argv
2.1.0-7 (Git) action needed
2.1.0-7 1 (1 RC) pass | fail | fail 2.1.0
php-horde-auth
2.2.2-8 (Git) action needed
2.2.2-8 1 (1 RC) pass | fail | fail 2.2.2
php-horde-cache
2.5.5-8 (Git) action needed
2.5.5-8 0 fail | fail | fail 2.5.5
php-horde-compress 2.2.4-1 1 (1 RC) pass | fail | fail 2.2.4
php-horde-compress-fast
1.1.1-10 (Git) action needed
1.1.1-10 0 pass | fail | fail 1.1.1
php-horde-content
2.0.6-7 (Git) action needed
2.0.6-7 0 fail | fail | fail 2.0.6
php-horde-core
2.31.16+debian0-2 (Git) action needed
2.31.16+debian0-2 2 (1 RC) pass | fail | fail 2.31.16
php-horde-crypt
2.7.12-6 (Git) action needed
2.7.12-6 1 (1 RC) pass | fail | fail 2.7.12
php-horde-crypt-blowfish
1.1.3-2 (Git) action needed
1.1.3-2 1 (1 RC) pass | pass | fail 1.1.4
php-horde-data
2.1.5-2 (Git) action needed
2.1.5-2 1 (1 RC) pass | fail | fail 2.1.5
php-horde-date
2.4.1-8 (Git) action needed
2.4.1-8 0 pass | fail | fail 2.4.1
php-horde-date-parser
2.0.7-2 (Git) action needed
2.0.7-2 0 pass | fail | fail 2.0.7
php-horde-db
2.4.1-1 (Git) action needed
2.4.1-1 1 fail | fail | fail 2.4.1
php-horde-exception
2.0.8-8 (Git) action needed
2.0.8-8 0 pass | fail | fail 2.0.8
php-horde-feed
2.0.4-9 (Git) action needed
2.0.4-9 0 pass | fail | fail 2.0.4
php-horde-group
2.1.1-11 (Git) action needed
2.1.1-11 0 fail | fail | fail 2.1.1
php-horde-hashtable
1.2.6-7 (Git) action needed
1.2.6-7 1 pass | fail | fail 1.2.6