Debian Horde Team

Packages with test failures (53) [hide table]
Package VCS Archive Bugs Tests Upstream
php-horde-activesync
2.41.8-1 (Git) action needed
2.41.5-1 0 fail | fail | fail 2.41.8
php-horde-alarm
2.2.10-9 (Git) action needed
2.2.10-9 0 fail | fail | fail 2.2.10
php-horde-ansel 3.0.10+debian1-2 1 (1 RC) pass | fail | fail 3.0.10
php-horde-argv
2.1.0-7 (Git) action needed
2.1.0-7 1 (1 RC) pass | fail | fail 2.1.0
php-horde-cache 2.5.5-10 0 fail | fail | fail 2.5.5
php-horde-compress-fast
1.1.1-10 (Git) action needed
1.1.1-10 0 pass | fail | fail 1.1.1
php-horde-content
2.0.6-7 (Git) action needed
2.0.6-7 0 fail | fail | fail 2.0.6
php-horde-core 2.31.16+debian0-3 2 (1 RC) pass | fail | fail 2.31.16
php-horde-crypt
2.7.12-6 (Git) action needed
2.7.12-6 1 (1 RC) pass | fail | fail 2.7.12
php-horde-data 2.1.5-3 0 pass | pass | fail 2.1.5
php-horde-date-parser
2.0.7-2 (Git) action needed
2.0.7-2 0 pass | fail | fail 2.0.7
php-horde-db 2.4.1-3 2 fail | fail | fail 2.4.1
php-horde-exception
2.0.8-8 (Git) action needed
2.0.8-8 0 pass | fail | fail 2.0.8
php-horde-feed
2.0.4-9 (Git) action needed
2.0.4-9 0 pass | fail | fail 2.0.4
php-horde-group
2.1.1-11 (Git) action needed
2.1.1-11 0 fail | fail | fail 2.1.1
php-horde-history
2.3.6-10 (Git) action needed
2.3.6-10 0 fail | fail | fail 2.3.6
php-horde-http
2.1.7-9 (Git) action needed
2.1.7-9 0 pass | fail | fail 2.1.7
php-horde-icalendar 2.1.8-6 0 pass | fail | pass 2.1.8
php-horde-imap-client
2.30.6-1 (Git) action needed
2.30.4-1 0 pass | fail | fail 2.30.6
php-horde-imp
6.2.27-2 (Git) action needed
6.2.27-2 1 (1 RC) pass | fail | fail 6.2.27
php-horde-ingo
3.2.16-8 (Git) action needed
3.2.16-8 0 pass | fail | fail 3.2.16
php-horde-javascriptminify
1.1.5-7 (Git) action needed
1.1.5-7 0 pass | pass | fail 1.1.5
php-horde-javascriptminify-jsmin
1.0.2-9 (Git) action needed
1.0.2-9 0 pass | fail | fail 1.0.2
php-horde-kolab-format
2.0.9-7 (Git) action needed
2.0.9-7 0 pass | fail | fail 2.0.9
php-horde-kolab-server
2.0.5-9 (Git) action needed
2.0.5-9 0 fail | fail | fail 2.0.5
php-horde-kolab-session
2.0.3-9 (Git) action needed
2.0.3-9 0 pass | fail | fail 2.0.3
php-horde-kolab-storage
2.2.4-2 (Git) action needed
2.2.4-2 0 pass | fail | fail 2.2.4
php-horde-kronolith
4.2.29-2 (Git) action needed
4.2.29-2 1 pass | fail | fail 4.2.29
php-horde-ldap
2.4.2-4 (Git) action needed
2.4.2-4 1 (1 RC) pass | fail | fail 2.4.2
php-horde-lz4
1.0.10-8 (Git) action needed
1.0.10-8 1 (1 RC) pass | pass | fail 1.0.10
php-horde-mail-autoconfig
1.0.3-10 (Git) action needed
1.0.3-10 0 pass | fail | fail 1.0.3
php-horde-mime-viewer 2.2.4+debian0-1 0 fail 2.2.4
php-horde-mnemo
4.2.14-10 (Git) action needed
4.2.14-10 0 pass | fail | fail 4.2.14
php-horde-nag
4.2.19-6 (Git) action needed
4.2.19-6 0 pass | fail | fail 4.2.19
php-horde-pack
1.0.7-7 (Git) action needed
1.0.7-7 0 pass | fail | fail 1.0.7
php-horde-passwd
5.0.7-8 (Git) action needed
5.0.7-8 0 pass | fail | pass 5.0.7
php-horde-perms
2.1.8-4 (Git) action needed
2.1.8-4 0 pass | fail | fail 2.1.8
php-horde-prefs
2.9.0-8 (Git) action needed
2.9.0-8 0 fail | fail | fail 2.9.0
php-horde-rdo
2.1.0-8 (Git) action needed
2.1.0-8 0 pass | fail | fail 2.1.0
php-horde-routes
2.0.5-9 (Git) action needed
2.0.5-9 0 pass | fail | fail 2.0.5
php-horde-service-weather
2.5.6-1 (Git) action needed
2.5.5-2 0 pass | fail | fail 2.5.6
php-horde-sesha
1.0.0~rc3-8 (Git) action needed
1.0.0~rc3-8 1 pass | fail | fail 1.0.0~rc3
php-horde-sessionhandler
2.3.0-1 (Git) action needed
2.3.0-1 0 fail | fail | fail 2.3.0
php-horde-share
2.2.0-8 (Git) action needed
2.2.0-8 0 fail | fail | fail 2.2.0
php-horde-smtp
1.9.6-2 (Git) action needed
1.9.6-2 0 pass | fail | fail 1.9.6
php-horde-spellchecker
2.1.3-9 (Git) action needed
2.1.3-9 0 pass | fail | fail 2.1.3
php-horde-support 2.2.2-1 0 pass | pass | fail 2.2.2
php-horde-text-filter
2.3.7-1 (Git) action needed
2.3.7-1 0 pass | fail | fail 2.3.7
php-horde-text-filter-jsmin
1.0.2-10 (Git) action needed
1.0.2-10 0 pass | fail | fail 1.0.2
php-horde-turba 4.2.29-1 0 pass | fail | fail 4.2.29
php-horde-vfs 2.4.2-1 0 fail | fail | fail 2.4.2
php-horde-wicked
2.0.8-8 (Git) action needed
2.0.8-8 1 (1 RC) pass | fail | fail 2.0.8
php-horde-xml-element
2.0.4-9 (Git) action needed
2.0.4-9 0 pass | fail | fail 2.0.4